Page tree

Trifacta Dataprep


Contents:

On April 28, 2021, Google changed the required permissions for attaching IAM roles to service accounts. If you are using IAM roles for your Google service accounts, please see Changes to User Management.

   

To access  Dataprep by Trifacta®, desktop users must use one of the supported browser versions. 

Configure for Google Chrome

No additional configuration for this release.

Configure for Mozilla Firefox

No additional configuration for this release.

For more information on the minimum supported version, see Desktop Requirements.

This page has no comments.