Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

VendorSupported VersionsLink

Cloudera

  • CDH 6.2 (Release 6.0.1 and later)

  • CDH 6.1 (Release 6.0.1 and later)

  • CDH 6.0 Recommended

    Info

    NOTE: CDH 6.x requires that you use the native Spark libraries provided by the cluster. Additional configuration is required. For more information, see Configure for Spark.


  • CDH 5.16 (Release 6.0.1 and later)
  • CDH 5.15
  • CDH 5.14 Recommended
Supported Deployment Scenarios for Cloudera

Hortonworks

 

  • HDP 3.1 (Release 6.0.1 and later)

  • HDP 3.0   Recommended

    Info

    NOTE: HDP 3.x requires that you use the native Spark libraries provided by the cluster. Additional configuration is required. For more information, see Configure for Spark.


  • HDP 2.6
  • HDP 2.5

 

Supported Deployment Scenarios for Hortonworks
EMRSee Configure for EMR. 
HDInsightSee Configure for HDInsight. 
Azure DatabricksSee Configure for Azure Databricks. 

...