Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Published by Scroll Versions from space DEV and version next

...

These requirements apply to

D s product
rtrue
, which interacts with the platform through the browser. Access to the platform requires Google Chrome. For more information, see https://www.google.com/chrome/.one of the supported browser versions listed below. 

Info

NOTE: Parts of the application may become hidden or distorted unless zoom level is set to 100%.

Info

NOTE: In some cases, ad blocking extensions in your Google Chrome browser, such as AdBlock, can interfere with loading with features of the product. If you are experiencing issues with some

D s item
itemdatasetsfeatures
. You , you may need to disable the extension, particularly if you are loading marketing dataany ad blockers.


Google Chrome Requirements

...

No other configuration is required.

...

...

Tip: WebAssembly is the default client deployed by the platform.

Limitations:

In this release, the following limitations apply to use of WebAssembly:

  • The current implementation of WebAssembly in this release is single-threaded, and performance may be impacted. 
    • Google has not yet implemented multi-threaded WebAssembly. 
    • When multi-threading is available, the

      D s photon
      clienttrue
      client will feature multi-threading.

  • Progress bars are not displayed for actions in the Transformer page. This is a known issue.

Browser versions

Version:  Google Chrome v.72, v.7379-v.81, and any stable version that is released prior to the next release of

D s product
.

Info

NOTE: Stable browser versions released after a given release of

D s product
will NOT be supported for any prior version of
D s product
.  A best effort will be made to support newer versions released during the support lifecycle of the release.



Info

NOTE: Mobile browsers and Google Chromebook are not supported.

Ports

...

Mozilla Firefox Requirements

The following versions of the Mozilla Firefox browser are supported:

D beta

Version: Mozilla Firefox v.73-v.75, and any stable version that is released prior to the next release of 

D s product
.

Info

NOTE: Stable browser versions released after a given release of

D s product
will NOT be supported for any prior version of
D s product
.  A best effort will be made to support newer versions released during the support lifecycle of the release.

Desktop Requirements

The following requirements apply to your local system.

...