Page tree

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 51 Next »


   

Contents:


These requirements apply to Trifacta® Wrangler, which interacts with the platform through the browser. Access to the platform requires one of the supported browser versions listed below. 

Tip: 64-bit versions of all supported browsers are recommended. Depending on your datasets, you may encounter memory issues running the Trifacta application in a 32-bit browser.


NOTE: Parts of the application may become hidden or distorted unless zoom level is set to 100%.

NOTE: In some cases, ad blocking extensions in your browser, such as AdBlock, can interfere with features of the product. If you are experiencing issues with some Trifacta features, you may need to disable any ad blockers.


Google Chrome Requirements

Browser versions

Version: Google Chrome v.91-93, and any stable version that is released prior to the next release of  Trifacta Wrangler.

NOTE: Stable browser versions released after a given release of Trifacta Wrangler will NOT be supported for any prior version of Trifacta Wrangler.  A best effort will be made to support newer versions released during the support lifecycle of the release.


NOTE: Mobile browsers and Google Chromebook are not supported.

For more information, please see the requirements for installing and using the browser on your operating system: https://support.google.com/chrome/a/answer/7100626?hl=en.

WebAssembly client extension

No other configuration is required.

Limitations:

In this release, the following limitations apply to use of WebAssembly:

  • The current implementation of WebAssembly in this release is single-threaded, and performance may be impacted. 
    • Google has not yet implemented multi-threaded WebAssembly. 
    • When multi-threading is available, the Trifacta Photon client will feature multi-threading.

  • Progress bars are not displayed for actions in the Transformer page. This is a known issue.

Mozilla Firefox Requirements

Browser versions

Mozilla Firefox v.90-v.92, and any stable version that is released prior to the next release of  Trifacta Wrangler.

NOTE: Stable browser versions released after a given release of Trifacta Wrangler will NOT be supported for any prior version of Trifacta Wrangler.  A best effort will be made to support newer versions released during the support lifecycle of the release.

For more information, please see the requirements for installing and using the browser on your operating system: https://www.mozilla.org/en-US/firefox/88.0/system-requirements/.

Microsoft Edge Requirements

NOTE: This feature is in Beta release.

Browser versions

See Google Chrome above.

NOTE: Stable browser versions released after a given release of Trifacta Wrangler will NOT be supported for any prior version of Trifacta Wrangler.  A best effort will be made to support newer versions released during the support lifecycle of the release.

For more information, please see the requirements for installing and using the browser on your operating system: https://docs.microsoft.com/en-us/previous-versions/windows/edge-legacy/about-microsoft-edge.   

Other Requirements

The following requirements also apply.

Screen

  • Screen resolution of 1280 x 720 is recommended.

  • No labels

This page has no comments.