These requirements apply to , which interacts with the platform through the browser. Access to the platform requires one of the supported browser versions listed below. 

NOTE: Parts of the application may become hidden or distorted unless zoom level is set to 100%.

NOTE: In some cases, ad blocking extensions in your browser, such as AdBlock, can interfere with features of the product. If you are experiencing issues with some , you may need to disable any ad blockers.


Google Chrome Requirements

Browser versions

Version: Google Chrome v.87-v.89, and any stable version that is released prior to the next release of .

NOTE: Stable browser versions released after a given release of will NOT be supported for any prior version of .  A best effort will be made to support newer versions released during the support lifecycle of the release.


NOTE: Mobile browsers and Google Chromebook are not supported.


WebAssembly client extension

No other configuration is required.

Limitations:

In this release, the following limitations apply to use of WebAssembly:

Mozilla Firefox Requirements

Browser versions

Mozilla Firefox v.84-v.86, and any stable version that is released prior to the next release of .

NOTE: Stable browser versions released after a given release of will NOT be supported for any prior version of .  A best effort will be made to support newer versions released during the support lifecycle of the release.

Other Requirements

The following requirements also apply.

Desktop system requirements